Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Archive » comp.os.cpm » CP/M on the Commodore 64
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Return to the default flat view Create a new topic Submit Reply
CP/M on the Commodore 64 [message #293376] Wed, 11 February 1987 12:08 Go to previous message
Anonymous
Karma:
Originally posted by: U267105%HNYKUN11.BITNET@wiscvm.wisc.EDU
Article-I.D.: brl-adm.4379
Posted: Wed Feb 11 12:08:19 1987
Date-Received: Thu, 12-Feb-87 07:24:01 EST
Sender: news@brl-adm.ARPA
Lines: 11

Date: 11 February 1987, 14:59:00 MET
From: Jos Grote Punt            080-566793           U267105  at HNYKUN11
To:   INFO-CPM at AMSAA-SEER
 
Recently I received a CP/M cartridge for the Commodore 64. I know everyone
would advise me to use a C-128 to do CP/M, but at the moment I have no money to
buy one. I got this strange problem: on some machines the cartridge works, on
others it doesn't. And every time the 64 hangs at an other moment, sometimes
after 1 asterisk (there's an asterisk for every sector that gets loaded during
a cold boot), sometimes after 3 or 4 (there should be 28 !!).
Does anyone know about differences between individual C-64's ??
[Message index]
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: anybody else have a big board/Insight/Servo system?
Next Topic: Asking about CP/M availability for TRS-80(tm-Tandy) Model 4p
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Sat Jan 29 00:06:14 EST 2022

Total time taken to generate the page: 0.00627 seconds