Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Archive » comp.sys.ti » TI 99/4A Screen Death
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Return to the default flat view Create a new topic Submit Reply
TI 99/4A Screen Death [message #281263] Thu, 02 April 1987 11:41 Go to previous message
Anonymous
Karma:
Originally posted by: tcamp@ecsvax.UUCP
Article-I.D.: ecsvax.2854
Posted: Thu Apr  2 11:41:18 1987
Date-Received: Sat, 4-Apr-87 15:43:54 EST
Organization: UNC Educational Computing Service
Lines: 15


I purchased an inexpensive TI 99/4a only to plug it in and find
that it doesn't work.  The t.v. screen does clear (to a sort of
murky white), but nothing happens.  (a) I've checked the power
supply and it's voltage output is o.k. (b) I've tried two dif-
ferent RF connectors, and neither change the situation.  (c) I
have pulled the back off and cleaned the cartridge port with an
eraser.  

I note that the speech synthesizer port is a gaping hole.  Is 
there supposed to be some sort of null connector in there 
when a speech synthesizer isn't hooked up.  Could this
account for the problem?

I'll appreciate any suggestions.
[Message index]
 
Read Message
Read Message
Previous Topic: TI 99/4A summary
Next Topic: 99/4a extended basic cartridge - want to buy
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Fri Aug 14 13:38:02 EDT 2020

Total time taken to generate the page: 0.00332 seconds