Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Digital Archaeology » Computer Arcana » Apple » PowerPC Macs » How do I get control of the permissions on my Intel Mac Pro?
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Return to the default flat view Create a new topic Submit Reply
How do I get control of the permissions on my Intel Mac Pro? [message #381871] Tue, 12 March 2019 05:07 Go to previous message
smac0031 is currently offline  smac0031
Messages: 56
Registered: August 2012
Karma:
Member
I bought a 2006 Intel Mac Pro that sort of works.

The fun started when I tried to use the Migration Manager to transfer my
old files from my G5 to the Intel.
I got an error telling me that I needed to upgrade the G5 to a newer
operating system in order to that to
work. The G5 is already maxed out so that wasn't possible. I got around
this by connecting the boot drive
from the G5 in the Intel machine. Migration manager recognized it then but
most of the files from the G5
were not useable on the Intel because the permissions were screwed up plus
my ancient HL-1440 would
not work and the Intel would not recognize newer drivers for it.

The only user available on the Intel is the system administrator, but it
won't let me change any permissions
for the other dimmed users or any non administrator files. This is
territory I am not confident screwing with.
I tried working around this by getting another Sata drive and installing
10.6.3. This worked in recognizing
the HL-1440 but none of the files from 10.6.3 work with the main boot drive
and none of the files from
the boot drive will work with 10.6.3 because because of the permissions.

I've tried messing with the terminal, but I really don't know what I'm
doing. It would be nice to change all
the permissions so the system administrator could have access to all the
files on this computer and I
don't have to deal with this multiple personality disorder. Getting the
thing down to schizophrenia would
be an improvement.

I'm pretty sure the Intel is running El Capitan. This allows it to
communicate with my iPhone 8+. I think
something may have been patched the person who sold it. For instance when I
try to pull up "About
this Mac" nothing comes up.

I had to get this thing because my Digital Audio G4 blew up. Then my G5
blew up, so this is my 3rd
computer in a year.

Any ideas would help.

Thanks.

Mark M

--
--
You received this message because you are a member of G-Group, a group for those using G3, G4, and G5 desktop Macs - with a particular focus on Power Macs.
The list FAQ is at http://lowendmac.com/lists/g-list.shtml and our netiquette guide is at http://www.lowendmac.com/lists/netiquette.shtml
To post to this group, send email to g3-5-list@googlegroups.com
For more options, visit this group at http://groups.google.com/group/g3-5-list

---
You received this message because you are subscribed to the Google Groups "G-Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to g3-5-list+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

[Message index]
 
Read Message
Read Message
Previous Topic: Firefox add-ons link?
Next Topic: Google Earth
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Sat Jan 22 03:51:32 EST 2022

Total time taken to generate the page: 0.00607 seconds