Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Archive » net.micro.cbm » VIC-20 video help needed
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Return to the default flat view Create a new topic Submit Reply
VIC-20 video help needed [message #112174] Mon, 16 September 2013 13:40 Go to previous message
Anonymous
Karma:
Originally posted by: bprice@bmcg.UUCP (Bill Price)
Message-ID: <1613@bmcg.UUCP>
Date: Mon, 25-Feb-85 15:42:16 EST
Article-I.D.: bmcg.1613
Posted: Mon Feb 25 15:42:16 1985
Date-Received: Wed, 27-Feb-85 10:46:52 EST
Reply-To: bprice@bmcg.UUCP (Bill Price)
Organization: Burroughs Corporation, San Diego
Lines: 17
Summary: 

I have a problem.  A friend has asked me to (try to) fix her VIC-20.  I have
found the trouble, but I can't fix it without some information.  Would someone,
please, mail me either the answer, or a pointer to where the answer is?

Two of the wires have broken in the DIN connector on the cable to the RF
modulator box.  The DIN connector was not put together very well--the strain
relief wasn't crimped to the cable!  So, the question is, where do the wires
go?  Which wire to which pin?  I don't know how standard the RF Modulator is,
across production runs, but I can match up the wires.

Thanks.

--Bill Price

-- 
--Bill Price    uucp:   {decvax!ucbvax  philabs}!sdcsvax!bmcg!bprice
                arpa:?  sdcsvax!bmcg!bprice@nosc
[Message index]
 
Read Message
Read Message
Previous Topic: is 7 megs too much
Next Topic: Re: Orphaned Response
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Sun Sep 27 13:49:33 EDT 2020

Total time taken to generate the page: 0.00329 seconds