Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Archive » comp.sys.ti » TI 99/4A Screen Death
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Switch to threaded view of this topic Create a new topic Submit Reply
TI 99/4A Screen Death [message #281263] Thu, 02 April 1987 11:41 Go to next message
Anonymous
Karma:
Originally posted by: tcamp@ecsvax.UUCP
Article-I.D.: ecsvax.2854
Posted: Thu Apr  2 11:41:18 1987
Date-Received: Sat, 4-Apr-87 15:43:54 EST
Organization: UNC Educational Computing Service
Lines: 15


I purchased an inexpensive TI 99/4a only to plug it in and find
that it doesn't work.  The t.v. screen does clear (to a sort of
murky white), but nothing happens.  (a) I've checked the power
supply and it's voltage output is o.k. (b) I've tried two dif-
ferent RF connectors, and neither change the situation.  (c) I
have pulled the back off and cleaned the cartridge port with an
eraser.  

I note that the speech synthesizer port is a gaping hole.  Is 
there supposed to be some sort of null connector in there 
when a speech synthesizer isn't hooked up.  Could this
account for the problem?

I'll appreciate any suggestions.
Re: TI 99/4A Screen Death [message #281265 is a reply to message #281263] Fri, 03 April 1987 17:06 Go to previous message
Anonymous
Karma:
Originally posted by: tom@vaxwaller.UUCP
Article-I.D.: vaxwalle.752
Posted: Fri Apr  3 17:06:37 1987
Date-Received: Sun, 5-Apr-87 07:42:39 EST
References: <2854@ecsvax.UUCP>
Organization: Varian, Walnut Creek CA
Lines: 28
Summary: exchange your 99/4A for $36.50

 >  
 >  I purchased an inexpensive TI 99/4a only to plug it in and find
 >  that it doesn't work.  The t.v. screen does clear (to a sort of
 >  murky white), but nothing happens.  (a) I've checked the power
 >  supply and it's voltage output is o.k. (b) I've tried two dif-
 >  ferent RF connectors, and neither change the situation.  (c) I
 >  have pulled the back off and cleaned the cartridge port with an
 >  eraser.  
 >  
 >  I note that the speech synthesizer port is a gaping hole.   
 >  
	You don't need to plug the speech port. It is just an edge
	connector. Pull down the plastic slide for dust.

	    It looks like you have a serious problem. Unless you have
	a lot of time and proper equipment I suggest that you call
	800-TI CARES and they will tell you how to trade your unit
	in for a reconditioned one with 6mos guarantee for 36.50 .
	    I beleive it is worth it for I have spent many hours
	trying to fix mine for a system crash problem w/out success.

				Good luck,   tom


-- 
tom cao     (415) 945 2157                
Varian Instruments 2700 Mitchell Dr.  Walnut Creek, Ca. 94598
{zehntel,dual,amd,fortune,rtech,lll-crg,rtgvax,ptsfa,csi}!varian!vaxwaller!tom  
  Switch to threaded view of this topic Create a new topic Submit Reply
Previous Topic: TI 99/4A summary
Next Topic: 99/4a extended basic cartridge - want to buy
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Thu Jul 09 11:33:22 EDT 2020

Total time taken to generate the page: 0.00396 seconds