Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Digital Archaeology » Computer Arcana » Apple » Apple II » Help please. 10Base-T transceiver POL indicator.
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Switch to threaded view of this topic Create a new topic Submit Reply
Help please. 10Base-T transceiver POL indicator. [message #387029] Fri, 13 September 2019 21:05 Go to next message
Anonymous
Karma:
Originally posted by: Leon Sargent

Good evening.

I bought a Connectware 10Base-t Transceiver it came with no manual. Googling seems to show no how to manual.

Connecting the device via AUI to the Ether Print Plus with no other networking cables.

Here is what I see.

The status lights on the Connectware 10Base-t Transceiver are

Power -- green

RX/Link -- off. -- no ethernet cable

TX -- green

COL. -- off

JAB -- off

POL -- Rapid blinking orange

SQE -- off



Attaching the Cat 6 ethernet cable from the Raspberry Pi, AppleShare Server, to the Connectware 10Base-t Transceiver here is what we see.

The status lights on the Connectware 10Base-t Transceiver are

Power -- green

RX/Link -- green -- slow blink

TX -- green

COL. -- off

JAB -- off

POL -- solid orange

SQE -- off

I understand what Power, RX/Link and TX mean. I am reading that POL is polarity yet I have not figured out how I am supposed to understand the light being on.

Could someone help me to understand a few things.

Am I looking to have the POL light on indicating everything is fine?

Does the POL light stay on because the CAT 6 cable I am using has a polarity issue?

Anyone?

Leon
Re: Help please. 10Base-T transceiver POL indicator. [message #387031 is a reply to message #387029] Sat, 14 September 2019 00:18 Go to previous message
Anonymous
Karma:
Originally posted by: Anthony Adverse

On Saturday, September 14, 2019 at 11:05:32 AM UTC+10, Leon Sargent wrote:
> Good evening.
>
> I bought a Connectware 10Base-t Transceiver it came with no manual. Googling seems to show no how to manual.
>
> Connecting the device via AUI to the Ether Print Plus with no other networking cables.
>
> Here is what I see.
>
> The status lights on the Connectware 10Base-t Transceiver are
>
> Power -- green
>
> RX/Link -- off. -- no ethernet cable
>
> TX -- green
>
> COL. -- off
>
> JAB -- off
>
> POL -- Rapid blinking orange
>
> SQE -- off
>
>
>
> Attaching the Cat 6 ethernet cable from the Raspberry Pi, AppleShare Server, to the Connectware 10Base-t Transceiver here is what we see.
>
> The status lights on the Connectware 10Base-t Transceiver are
>
> Power -- green
>
> RX/Link -- green -- slow blink
>
> TX -- green
>
> COL. -- off
>
> JAB -- off
>
> POL -- solid orange
>
> SQE -- off
>
> I understand what Power, RX/Link and TX mean. I am reading that POL is polarity yet I have not figured out how I am supposed to understand the light being on.
>
> Could someone help me to understand a few things.
>
> Am I looking to have the POL light on indicating everything is fine?
>
> Does the POL light stay on because the CAT 6 cable I am using has a polarity issue?
>
> Anyone?
>
> Leon

If you have 10Mb ethernet in there, and you're going from the adapter straight to the Pi, you may well need a crossover cable. I don't know about the Pi but the adapter won't be smart enough to rearrange itself.

A
  Switch to threaded view of this topic Create a new topic Submit Reply
Previous Topic: Appleworks use of HDD as desktop space
Next Topic: Super Sketch Plotter
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Tue Oct 15 02:54:47 EDT 2019

Total time taken to generate the page: 0.00475 seconds