Megalextoria
Retro computing and gaming, sci-fi books, tv and movies and other geeky stuff.

Home » Digital Archaeology » Computer Arcana » Commodore » Commodore 8-bit » WinVice 2.4: drive write issue
Show: Today's Messages :: Show Polls :: Message Navigator
E-mail to friend 
Switch to threaded view of this topic Create a new topic Submit Reply
WinVice 2.4: drive write issue [message #210424] Tue, 05 November 2013 14:05 Go to next message
Harry Potter is currently offline  Harry Potter
Messages: 1301
Registered: March 2012
Karma: 0
Senior Member
I've been using WinVice 2.4 and been running into a problem: true drive writes don't work right. When I write to a C1571 drive on x128, the error channel reads a syntax error. DIRECTORY afterwards reveals a corrupt directory. At least the disk image doesn't get corrupt. :) I think it occured on x64/c1541 as well. This forced me to use V2.2 instead. I'm pretty sure that V2.4 contains many improvements, but one bad apple spoiled the bunch. :( Can somebody e-mail the VICE team this bug for me with and offer me feedback about this problem?
Re: WinVice 2.4: drive write issue [message #210426 is a reply to message #210424] Tue, 05 November 2013 18:23 Go to previous messageGo to next message
Clocky is currently offline  Clocky
Messages: 1211
Registered: December 2011
Karma: 0
Senior Member
Harry Potter wrote:
> I've been using WinVice 2.4 and been running into a problem: true drive writes don't work right. When I write to a C1571 drive on x128, the error channel reads a syntax error. DIRECTORY afterwards reveals a corrupt directory. At least the disk image doesn't get corrupt. :) I think it occured on x64/c1541 as well. This forced me to use V2.2 instead. I'm pretty sure that V2.4 contains many improvements, but one bad apple spoiled the bunch. :( Can somebody e-mail the VICE team this bug for me with and offer me feedback about this problem?
>

Do it yourself.
Re: WinVice 2.4: drive write issue [message #210454 is a reply to message #210426] Sat, 16 November 2013 13:26 Go to previous message
<address_is is currently offline  <address_is
Messages: 19
Registered: January 2013
Karma: 0
Junior Member
> Harry Potter wrote:
>> I've been using WinVice 2.4 and been running into a problem: true drive
>> writes don't work right. When I write to a C1571 drive on x128, the
>> error channel reads a syntax error. DIRECTORY afterwards reveals a
>> corrupt directory. At least the disk image doesn't get corrupt. :) I
>> think it occured on x64/c1541 as well. This forced me to use V2.2
>> instead. I'm pretty sure that V2.4 contains many improvements, but one
>> bad apple spoiled the bunch. :( Can somebody e-mail the VICE team this
>> bug for me with and offer me feedback about this problem?

> Do it yourself.

What an insensitive clod you are, Clockmeister... ;-)

--
SD!
  Switch to threaded view of this topic Create a new topic Submit Reply
Previous Topic: WinVICE Network support - anyone get Artillery Duel to work ?
Next Topic: SX64-Drive: reading ok, writing fails sometimes
Goto Forum:
  

-=] Back to Top [=-
[ Syndicate this forum (XML) ] [ RSS ] [ PDF ]

Current Time: Fri Aug 12 04:13:15 EDT 2022

Total time taken to generate the page: 0.07669 seconds